сломался

ATmega32, графический ЖКИ 128X64, панорама

сломался

Сообщение GeG » 25 сен 2013, 08:34

народ ай нид хелп срочно. на выезде сломался примус пытаюсь чинить на коленке...
симптомы вчера все ок отработало. сегодня включается нормально только заходим в режим скана примус виснет и через пару секунд тухнет. при выборе спектра виснет сразу.
при включении пишет
тда нет.
лнбп ок
угломер ок.
компас нет(ну его и так нет)
где поковырять? очень срочно нужен...
GeG
 
Сообщения: 41
Зарегистрирован: 26 авг 2011, 04:31
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: сломался

Сообщение romuald » 25 сен 2013, 09:02

GeG писал(а):при включении пишет
тда нет.

Попробуй отключить (заменить) карту...или заменить ТДА.
Ну или запустить без кары и попробовать войти в меню и в меню спектра.
romuald
 
Сообщения: 700
Зарегистрирован: 14 май 2012, 09:04
Благодарил (а): 33 раз.
Поблагодарили: 52 раз.

Re: сломался

Сообщение slav0n » 25 сен 2013, 11:10

GeG писал(а):тда нет.
лнбп ок

Квадратная шина похоже отзывается.
Надо осмотреть карту. Может отвалилось питание 5В или ниже(3.3, 1.8), "допрезистор" проверить.
while(1||!1);
slav0n
Site Admin
 
Сообщения: 4494
Зарегистрирован: 15 ноя 2009, 18:43
Благодарил (а): 24 раз.
Поблагодарили: 388 раз.

Сообщение GeG » 25 сен 2013, 18:59

slav0n писал(а):
GeG писал(а):тда нет.
лнбп ок

Квадратная шина похоже отзывается.
Надо осмотреть карту. Может отвалилось питание 5В или ниже(3.3, 1.8), "допрезистор" проверить.

питание есть, собственно проблема решена. От советов поменять тда на коленке в осадке...
проблема в обвязке тда кондер содрал, видимо при зарядке втыкая разъемчик пошевелил плату и большим железным корпусом усб, срезало емкость люфт есть небольшой его хватило...
емкость припаяна, прибор запустился. тему можно закрыть
GeG
 
Сообщения: 41
Зарегистрирован: 26 авг 2011, 04:31
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: сломался

Сообщение slav0n » 25 сен 2013, 19:07

GeG, пожалуйста фото места дефекта выложи сюда
while(1||!1);
slav0n
Site Admin
 
Сообщения: 4494
Зарегистрирован: 15 ноя 2009, 18:43
Благодарил (а): 24 раз.
Поблагодарили: 388 раз.

Сообщение GeG » 25 сен 2013, 20:02

фото сделал телефоном но какчество ужас резкости ноль, счас залью
GeG
 
Сообщения: 41
Зарегистрирован: 26 авг 2011, 04:31
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: сломался

Сообщение GeG » 25 сен 2013, 20:40

Изображение
Изображение
вот нашел удобоваримую чужую для наглядности ну и свою прицепил для количества
GeG
 
Сообщения: 41
Зарегистрирован: 26 авг 2011, 04:31
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.


Вернуться в primuss3-spectrum

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1