Сильно греется LM2576S-5

Правила форума
Основное правило: Одна тема - один вопрос. Не повторяйте открытые ранее темы.
Нечего сказать? - промолчи. Нечего сказать кроме флейма/флуда? - промолчи. Не уверен в 100%-ой верности своего ответа? - промолчи.

Re: Сильно греется LM2576S-5

Сообщение Медведь » 16 июн 2011, 06:29

syaros писал(а):Скажите, а какой ток потребления у вашего примуса по питанию 5V? Я имею ввиду ток на выходе стабилизатора(LM).[Напомню, я собираю на восьмой меге и двухстрочном индикаторе.]

Да не замерял я его (ток) по линии 5V
Т.к. собирал свои приборы практически всегда уже на готовой плате (а не на макетке)
Обеспечить безболезненный разрыв для установки амперметра - там как правило, сопряжено трудностями ( в отличи от макетки)
Потому и не парился лишними испытаниями LM "на прочность"
Есть 5V на выходе ну и достаточно (хотя один раз мне попалась LM, которая просаживалась под нагрузкой - но это было ВСЕГО ОДИН РАЗ и то даже маленькая нагрузка - приводила к падению напряжения - я её заменил и всё)

Речь тут вот о чём: Ваша LM судя по всему рабочая, если над ней не издеваться - то она будет работать и без всяких там радиаторов
Ну а если Вы решили её нагружать "по взрослому", испытывая её "на прочность" до 3А заявленных, то уж будьте любезны обеспечить ей нормальный отвод тепла, иначе Вы её просто спалите - вот и вся математика.
СОВА! Открывай! Медведь пришёл... Изображение
Аватара пользователя
Медведь
супермодератор
 
Сообщения: 1247
Зарегистрирован: 16 ноя 2009, 16:48
Благодарил (а): 22 раз.
Поблагодарили: 81 раз.

Re: Сильно греется LM2576S-5

Сообщение slav0n » 16 июн 2011, 10:51

syaros писал(а):Скажите, а какой ток потребления у вашего примуса по питанию 5V? Я имею ввиду ток на выходе стабилизатора(LM).

Карта в режиме сканирования и с перемычкой между стабилизаторами потребляет 370мА по шине 5В.
Плюс 30мА мега, индикатор. Итого 400мА. Радиатор LM не нужен.
while(1||!1);
зберігай спокій
slav0n
Site Admin
 
Сообщения: 4849
Зарегистрирован: 15 ноя 2009, 18:43
Благодарил (а): 36 раз.
Поблагодарили: 495 раз.

Re: Сильно греется LM2576S-5

Сообщение syaros » 18 июн 2011, 20:43

Значит так,
Выяснилось, что LM рабочая не на 100%. Я имею ввиду, что на малом токе(~0.1А) она работает, а на большом(~0.75А) нет.
При большом токе, кроме нагрева, начинает расти выходное напряжение(то о чём я писал в своём первом сообщении).

Так-же выяснилось что такая-же проблема и у полевого транзистора(я про него писал в своём первом сообщении; модель IRF9540).

Сделал эти выводы после того, как спаял такой-же узел на отдельной плате, проверил что всё работает как надо, и потом заменил проблематичные детали на основной плате.

Осталась только одна проблема: по прежнему сильно греется дроссель. Надеюсь что те что я заказал будут получше.

Спасибо всем за помощь.
syaros
 
Сообщения: 106
Зарегистрирован: 20 июл 2010, 03:29
Откуда: Израиль, Кармиэль
Благодарил (а): 7 раз.
Поблагодарили: 8 раз.

Пред.

Вернуться в Вопрос-ответ по сборке и программированию primuss3

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron