Пропадание "Залочки"

Правила форума
Основное правило: Одна тема - один вопрос. Не повторяйте открытые ранее темы.
Нечего сказать? - промолчи. Нечего сказать кроме флейма/флуда? - промолчи. Не уверен в 100%-ой верности своего ответа? - промолчи.

Пропадание "Залочки"

Сообщение Марат Малов » 22 апр 2011, 07:34

Доброго дня! Собрал прибор, обрезал плату, утолкал в корпус. Пока без батареек. Все работает НО: При подключении к антенне показывает сигнал/качество, пищит. Через 1-2 минуты пищать перестает, показывает напряжение питания. Если предернуть кабель 2-3 раза - снова работет 2-3 минуты. После пропадания "залочки" прибор корректно реагирует на отключение кабеля. Показания шкалы уходят в ноль. Кто виноват? Что делать? Напряжения питания в норме.
Марат Малов
 
Сообщения: 21
Зарегистрирован: 22 июн 2010, 19:55
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: Пропадание "Залочки"

Сообщение slav0n » 22 апр 2011, 09:42

Возможно виновата ЧГ конвертера. Попробовать изменить частоту на 1-2 МГц.
while(1||!1);
slav0n
Site Admin
 
Сообщения: 4503
Зарегистрирован: 15 ноя 2009, 18:43
Благодарил (а): 24 раз.
Поблагодарили: 389 раз.

Re: Пропадание "Залочки"

Сообщение Марат Малов » 11 май 2011, 20:24

Вопрос решился сменой поляризации с V на R в редакторе настроек. Лок держит нормально.
Марат Малов
 
Сообщения: 21
Зарегистрирован: 22 июн 2010, 19:55
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: Пропадание "Залочки"

Сообщение mdisel2007 » 01 июл 2013, 15:41

Была аналогичная проблема. Питание от лабораторного БП или от батареи - без разницы.
Симптомы:
- пропадание залочки сигнала через 1-2 мин работы
- пропадание связи с TT-1401 (no card connection или что-то в этом роде) через 1-2 мин работы
- отсутствие залочки сигнала со спутника 85Е (Телекарта)

Решилось очень просто - добавил параллельно еще одну емкость 100n на выходе с LM2576 и поставил 100n на Atmega по питанию. Теперь держит стабильно.

ЗЫ. Вписал сюда не как ответ, а как подсказку, вдруг кому поможет...
mdisel2007
 
Сообщения: 1
Зарегистрирован: 13 май 2013, 00:20
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.


Вернуться в Вопрос-ответ по сборке и программированию primuss3

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1